318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Happy Birthday NYBmw96ti
Today 05:00 AM
Last post by 1996 328ti
Today 05:00 AM
0 Replies, 48 Views
Track ti build (M52)
03-05-2016 03:00 PM
Last post by spidertri
Yesterday 12:42 PM
58 Replies, 28,441 Views
Rudolph the Red 318ti
05-06-2019 10:49 PM
Last post by thenjnick
Yesterday 07:10 AM
17 Replies, 2,085 Views
Rusty coolant
Yesterday 06:57 AM
Last post by MisterM52
Yesterday 06:57 AM
0 Replies, 153 Views
M-tech bumper - avus...
05-05-2019 02:41 PM
Last post by anassa
Yesterday 06:47 AM
11 Replies, 1,818 Views
As Green as the Touge - ...
06-18-2016 02:47 PM
Last post by anassa
Yesterday 06:25 AM
42 Replies, 22,521 Views
Another Swapped Ti
11-19-2016 06:43 PM
Last post by anassa
Yesterday 06:17 AM
83 Replies, 39,089 Views
1997 318ti with cali...
09-30-2018 03:29 AM
Last post by kcr97cali
06-15-2019 04:35 PM
8 Replies, 2,515 Views
Back in the E36 saddle...
06-15-2019 02:07 PM
Last post by BigDaddyDaveH
06-15-2019 02:07 PM
0 Replies, 68 Views
I saw this post on...
05-15-2019 06:15 PM
Last post by anassa
06-15-2019 07:07 AM
2 Replies, 665 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-17-2019, 07:59 PM   #1
PNWm52Project
Junior Member
 
Join Date: May 2019
Location: Oregon
Posts: 4
iTrader: (0)
Default Brakelights not working

So... My brake lights aren't working at all. The top most 15 fuse keeps blowing. I also noticed that my temp gauge doesnt work when that fuse blows out unless I have my headlights on and I hold down the brake pedal. This causes the temp guage to work while the brakes are being held. I replaced the brake light switch already. Also the fuel gauge never works so I roll with a fuel can full of premium lol
PNWm52Project is offline   Reply With Quote
Old 05-18-2019, 09:05 PM   #2
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 432
Vehicles
iTrader: (0)
Default

There is a carpet tab around the passenger side brake light housing that keeps that fuse from shorting. Check to see that it's in place. If you take off black plastic piece from inside you should see what I mean.
BRADESTAR is offline   Reply With Quote
Old 05-19-2019, 01:59 AM   #3
PNWm52Project
Junior Member
 
Join Date: May 2019
Location: Oregon
Posts: 4
iTrader: (0)
Default

No clue what carpet tab you are talking about. I would assume its not there if you are confident I would know what you were talking about when looking. I've had that housing off 20+ times and I haven't a clue. Can you shoot me a pic? Or post it on PNW BMW FB if your on there. Thanks buddy
PNWm52Project is offline   Reply With Quote
Old 05-19-2019, 05:23 AM   #4
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 432
Vehicles
iTrader: (0)
Default

You'd see it, but here is pic. Don't know why it wouldn't still be there in your car, unless there is no carpet or something. Any insulating material should work.

I've never really looked into why it needs to be there. Just had similar problems to you when it wasn't in the right spot.

BRADESTAR is offline   Reply With Quote
Old 05-19-2019, 04:41 PM   #5
PNWm52Project
Junior Member
 
Join Date: May 2019
Location: Oregon
Posts: 4
iTrader: (0)
Default

There is one on the driver side as well.... Du fuq. They were tucked back and smashed! So I put them on and ill go by the yard and pull another 20 fuses to burn through but the bolt sticks through those carpet tabs so I cant see how they prevent contact anywhere?

and BTW thank you for the quick response man, I really appreciate your help.
PNWm52Project is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Instrument Cluster, Tag Light, & 1 Tail Light (NOT WORKING) React Electrical 0 04-01-2013 07:11 PM
Misc parts WTB non working window motor Sgarcia89Lx Parting out & Parts (US) 2 03-22-2013 06:22 PM
Heater not working 3.2TI Electrical 0 12-25-2012 02:26 PM
1994 318i fuel and temp gauge not working kelly88 Electrical 1 12-24-2010 01:00 PM
Passenger side Headlight/FogLight stopped working? dunks Electrical 7 01-16-2006 06:30 AM


All times are GMT +1. The time now is 11:47 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 80.15 k/93.59 k (14.37%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.