318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Induction

Notices

Induction Superchargers, NO2 and turbos.

.
» Recent Threads
Thinking of doing a body...
Today 01:38 AM
Last post by Tasmaniak
Today 01:38 AM
0 Replies, 30 Views
FS - 1996 318ti 5 speed
08-19-2017 10:58 PM
Last post by salguod
Today 12:05 AM
3 Replies, 710 Views
Which diff on 2.8 engine?
09-21-2017 01:06 AM
Last post by E30-M3
Yesterday 10:58 PM
12 Replies, 548 Views
Happy Birthday ...
Yesterday 05:01 AM
Last post by anassa
Yesterday 08:23 PM
2 Replies, 169 Views
96, M Sport, 5 speed,...
09-09-2017 07:24 PM
Last post by cjm1219
Yesterday 05:14 PM
13 Replies, 1,175 Views
Any active part-outs...
08-30-2017 09:35 PM
Last post by marleymon
09-22-2017 01:22 PM
5 Replies, 751 Views
318ti Turbo by MK...
09-18-2017 03:02 PM
Last post by Nakamiki
09-22-2017 09:23 AM
12 Replies, 653 Views
Hello from Wisconsin
09-21-2017 04:06 AM
Last post by MikeF
09-22-2017 02:57 AM
5 Replies, 363 Views
Feeler: 98 318Ti Black M...
09-09-2017 03:57 AM
Last post by E30-M3
09-21-2017 11:33 PM
5 Replies, 738 Views
Euro glass headlights
09-24-2014 10:27 PM
Last post by apexspeedtech
09-21-2017 05:25 PM
172 Replies, 85,815 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 11-19-2013, 07:25 PM   #16
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Hey guys, more questions (Sorry).

So I cant help but feel that something is off in the engine as of before I replaced the CCV. I'm wondering if its knocking and what I can do to make it not do that.

I think it happens at WOT, when I'm under load at 3-4k+ RPMs. The exhaust sounds 'wrong'... And I dont think its a misfire. Anyone ever have that issue?
Artem is offline   Reply With Quote
Old 11-20-2013, 05:34 AM   #17
pdxmotorhead
Senior Member
 
Join Date: Mar 2005
Location: Portland Or
Posts: 2,666
iTrader: (1)
Default

Is the CAT still intact? The matrix can break and rotate in the can causing back pressure and other fun.

A knock usually sounds loud and harsh, ball peen hammer on concrete .. Ping is lighter and more broad band across the RPM range. Excess back-pressure can create excess pressure in crankcase as well...

Dave.
__________________
Dave - PDX
1995 318ti - Active Black and Tan.
2005 330xi - Mtech 1 - 6spd - Orient Blue/Black
pdxmotorhead is offline   Reply With Quote
Old 11-20-2013, 06:02 AM   #18
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Yea, good call on that. Although it seems to be going in and out so i doubt its the cat matrix.

It might be pinging. Just sounds 'like it has a cold'.
Artem is offline   Reply With Quote
Old 11-21-2013, 03:46 AM   #19
pdxmotorhead
Senior Member
 
Join Date: Mar 2005
Location: Portland Or
Posts: 2,666
iTrader: (1)
Default

The cat makes the most bizarre noises,, just jack it up and hit the pipe behind the cat with a broom handle,, if it rattles,, I'd check it out, if it plugs it causes pinging, and the broken bits roll around inside opening and closing the exhaust.. It can be real intermittent and drove me crazy on one car till it actually plugged so hard the engine died.

Cheers.


Dave
__________________
Dave - PDX
1995 318ti - Active Black and Tan.
2005 330xi - Mtech 1 - 6spd - Orient Blue/Black
pdxmotorhead is offline   Reply With Quote
Old 11-21-2013, 08:16 AM   #20
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Hey Dave, thanks a lot for your hints in terms of cat throubleshooting!


I think I narrowed it down though. My friend was following me today for a little while, and when I was in first gear, wot it was spewing tons of black smoke out of the exhaust - must be running really rich on acceleration, I think that's the abnormality I'm hearing... any ideas what could cause this?
Artem is offline   Reply With Quote
Old 11-22-2013, 04:41 AM   #21
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Ugh! I put a real air boot in there, with the M3 intake barely hanging in there and it worked great, no odd noises, no idle issues, perfection :-/

Looks like I'm making a new airbox in the next few days...
Artem is offline   Reply With Quote
Old 12-08-2013, 06:20 AM   #22
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Hey guys, sorry to keep asking about this but this thing just doesnt want to cooperate.

So I installed a standard cone filter in there (with no shield for now), just placed it as far away from the engine as possible, I will make a shield for it later - just wanted to pass emissions finally (reg. was due on 12/08) - now I Have 2 weeks to get it sorted... It should have no leaks now. Replaced all the boots, and replaced and tightened the CCV connections.

One thing I noticed is the OBDII doesnt want to get into the 'ready' state... So I disconnected the battery and it started idling extremely roughly for one trip, but settled down a lot quicker than it used to, anyone ever had that problem? The rough idle is when you throw the car into neutral at any speed, it idles from ~400-1000 rpm

Figured Id ask, and maybe that had something to do with the OBD not being ready. Anyone had any experience with that? Or has any tricks or gut-feelings at what may be going on?

Oh and while I was doing the boots, I installed all the OEM intake stuff in there - put the ASC back in and all that. I noticed that ASC light has been rather intermittent, and even the system works great sometimes, but then once in a while it experiences a failure mid-driving for no reason. I replaced the ASC 'reverse-throttle' cable and everything is hooked up right, did anyone ever have that issue? Not that I really need it, but its nice to have no lights on the dash.


Thanks guys!
Artem

Last edited by Artem; 12-08-2013 at 06:35 AM. Reason: ASC note
Artem is offline   Reply With Quote
Old 12-09-2013, 07:50 PM   #23
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

So yet another thing happened when I was driving to work - I was coasting along, after driving for about 10 miles, then I downshifted and all of a sudden the engine started behaving strangely, very low power. It wasnt making it up the hill on the highway... I assumed the worst - blocked CAT all the normal symptoms of that, CEL went off. I got tired of it when I took the exit and as I was driving downhill to get on another highway, I turned it off and back on, and it started running as if nothing ever happened.

When I got to work, I read the codes and they were P300, 304, 325 - knock sensors, random misfire code and misfire on cyl. 4... and I am reading that the sensors are still not ready when reading the CEL... this is the most frustrating thing I had to deal with...

It would be perfectly fine if I didnt have to pass smog, but I have 2 weeks before I'm leaving here for a month and I want to get it sorted out!
Artem is offline   Reply With Quote
Old 12-10-2013, 07:14 AM   #24
pdxmotorhead
Senior Member
 
Join Date: Mar 2005
Location: Portland Or
Posts: 2,666
iTrader: (1)
Default

Ground problem, or Power drop problem, BMWs do some FREEEKY Sh** when the ALternator Or battery goes bad..

Dave
__________________
Dave - PDX
1995 318ti - Active Black and Tan.
2005 330xi - Mtech 1 - 6spd - Orient Blue/Black
pdxmotorhead is offline   Reply With Quote
Old 12-10-2013, 07:35 AM   #25
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Actually funny you mention - there is a weird chirping noise coming from my car about 10 seconds into idling it from start-up. I wonder if it can be my alternator... But I always thought it was just its bearing and didnt pay much attention to it trying to sort out the bigger issues there...

It always comes on not right away, but a little while after I start it. Yesterday I think it was quiet for the most part while it was cold, but then after warming up it got loud as before. You can definitely hear this thing from the outside, but only vaguely from the inside.

Thanks for all the hints!

Artem
Artem is offline   Reply With Quote
Old 12-18-2013, 06:03 AM   #26
Artem
Senior Member
 
Join Date: Jan 2010
Location: San Francisco, CA
Posts: 424
Vehicles
iTrader: (2)
Default

Hi guys!

Just wanted to update this thread if anyone will need hints in the future for similar issues.

So far I was thoroughly disappointed in my car lately, it was knocking, missing, running rough... all sorts of a mess.

What I did initially was I swapped the plugs for the BKR7EQUP - which are great by the way. Then I swapped my DIY Coil on plug conversion for the stock thing, got a used low mile coil and a brand new set bosch lifetime plugs.

Then, after the missing and hesitation stopped with the new parts I couldnt help but wonder why the hell does my engine run so rough at idle still, and when I disconnected the battery it started oscillating, even though I thought I repaired all the leaks...

What I realized when I got to work was something else entirely. I remembered I put a new throttle body on my car with the idle control system, and I coudlnt remember plugging that nipple on the side of it for the evap system (since that goes on the DASC intake now), so I plugged it up and drove it for a while, seems to be doing a lot better now. Heres to hoping that I can pass smog before the week ends.


Cheers,
Artem
Artem is offline   Reply With Quote
Reply

Bookmarks

Tags
cop , dasc , m-sport , m44 , smog


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just passed CA smog w/ DASC and NickG st3 tune JP422 Induction 0 08-22-2013 06:12 PM
DASC Build Thread Christian Induction 17 04-08-2013 03:35 PM
CA 1998 BMW 318ti, M-Sport, DASC, Active Trusted-1 Cars for Sale 16 02-12-2013 05:26 AM
SAP (Secondary Air Pump) Repairs cali-ti Knowledge Base 5 01-23-2010 10:10 PM
Possible Air Intakes for DASC? tiger318 Induction 2 06-27-2006 05:23 PM


All times are GMT +1. The time now is 06:02 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2017, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 115.36 k/135.97 k (15.16%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.