318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Maintenance

Notices

Maintenance Service Interval questions, oil change info.

.
» Recent Threads
turbo 6 speed ti offerup
12-30-2019 02:55 AM
Last post by budget76
Today 03:51 AM
1 Replies, 1,037 Views
Diff and transmission...
Yesterday 06:59 AM
Last post by M52tu 318ti guy
Yesterday 07:17 PM
2 Replies, 195 Views
Auto to Manual swap on a...
02-16-2020 09:39 PM
Last post by littlebobby
02-16-2020 09:39 PM
0 Replies, 312 Views
Bmw compact e36 child...
02-16-2020 04:50 PM
Last post by Anthony newton
02-16-2020 04:50 PM
0 Replies, 139 Views
97 BMW 318TI Auto
02-15-2020 07:47 PM
Last post by KGB318TI
02-15-2020 07:51 PM
1 Replies, 233 Views
Oil light comes on when...
02-09-2020 08:58 PM
Last post by FunElan
02-13-2020 06:15 AM
10 Replies, 808 Views
Valeo Single Mass...
02-10-2020 01:12 AM
Last post by FunElan
02-12-2020 11:15 PM
1 Replies, 363 Views
FS: 3.45 small case LSD...
02-09-2020 04:16 AM
Last post by Budget M3
02-12-2020 10:36 PM
1 Replies, 379 Views
Oil Filter Housing Leak...
02-14-2008 09:21 PM
Last post by noshots00
02-12-2020 07:55 PM
120 Replies, 97,224 Views
Hello! New owner here.
12-20-2019 06:52 PM
Last post by J!m
02-11-2020 07:57 PM
10 Replies, 2,294 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-18-2019, 10:01 AM   #1
MisterM52
Member
 
MisterM52's Avatar
 
Join Date: Jul 2017
Location: Stuttgart, Germany
Posts: 98
iTrader: (0)
Default M44 strange water leak from rear??

Hi guys, so I have been doing a lot of work on my 318ti last week and I have noticed some loss of coolant just behind the power steering rack. I have some 10 - 20 ml lost a day. Its something that I didn't see till a week ago after doing some work relocating my battery to the trunk with all the wires and stuff I messed around with may have made the leak more prominent and I dont think its the windshield wiper lines either.

I think on the M44 the rear coolant connector is known to leak (part number 11531743679).Maybe its the side one (11531709232)? I will replace both and hopefully it ought to solve it.

Any ideas?


Edit: I did have to tuck around with the heater control valve, wonder if that is leaking? Might band aid with a few turns of the wrench and later doing it right when I do the two hose connectors on the side and rear?
Attached Thumbnails
Click image for larger version Name:	IMG_20190518_123945.jpg Views:	118 Size:	37.3 KB ID:	17615   Click image for larger version Name:	IMG-20130724-00177.jpg Views:	117 Size:	75.8 KB ID:	17616  

Last edited by MisterM52; 05-18-2019 at 11:17 PM.
MisterM52 is offline   Reply With Quote
Old 05-19-2019, 02:38 AM   #2
Chip
Junior Member
 
Join Date: Dec 2011
Location: Lexington, VA, USA
Posts: 20
Vehicles
iTrader: (0)
Default

That y pipe on the back of the head was the downfall of two of my three M44s, I'd replace it immediately.

Sent from my SCH-I545 using Tapatalk
Chip is offline   Reply With Quote
Old 05-19-2019, 04:53 AM   #3
MisterM52
Member
 
MisterM52's Avatar
 
Join Date: Jul 2017
Location: Stuttgart, Germany
Posts: 98
iTrader: (0)
Default

Yea, I am getting a replacement one along with the pipe on the side of the engine. when installing I see some folks use Red High Temp RTV around that part, I should too I guess?

Any other possible sources?
MisterM52 is offline   Reply With Quote
Old 05-19-2019, 06:18 AM   #4
BRADESTAR
Senior Member
 
Join Date: May 2013
Location: Seattle
Posts: 459
Vehicles
iTrader: (0)
Default

I don't use any RTV. A little lube on the rubber gasket so it seats properly and that's that.

..Your heater core valve looks a little suspect there, I don't know how far I'd trust that thing.
BRADESTAR is offline   Reply With Quote
Old 05-19-2019, 10:53 AM   #5
MisterM52
Member
 
MisterM52's Avatar
 
Join Date: Jul 2017
Location: Stuttgart, Germany
Posts: 98
iTrader: (0)
Default

remarkably there isnt a leak to be found under today! might still just replace those 2 as preventive measure.

that heater core, gonna watch that a bit...
MisterM52 is offline   Reply With Quote
Old 05-20-2019, 10:09 PM   #6
Estii
Senior Member
 
Estii's Avatar
 
Join Date: Nov 2014
Location: California
Posts: 215
iTrader: (0)
Default

Replace those immediately. I dont suggest even driving the car until those are replaced. You can blow those to peices easily and cause an overheat. Then u might even cause head damage. You cant take chances on cooling components with these cars, they arent forgiving at all.


Sent from my iPhone using Tapatalk
Estii is offline   Reply With Quote
Old 05-20-2019, 10:46 PM   #7
MisterM52
Member
 
MisterM52's Avatar
 
Join Date: Jul 2017
Location: Stuttgart, Germany
Posts: 98
iTrader: (0)
Default

Yea, I ordered those two hoses, I am not used to the 4 cylinder BMW's, have mostly owed 6 cyl ones and know what goes wrong with them, the 4 cyl seems just as prone, specially with the connections in the back.
MisterM52 is offline   Reply With Quote
Old 05-30-2019, 10:47 AM   #8
MisterM52
Member
 
MisterM52's Avatar
 
Join Date: Jul 2017
Location: Stuttgart, Germany
Posts: 98
iTrader: (0)
Default

I found the source of the small leak, it was the windshield washer reservoir. it was leaking from the little pump fitting, a bit wiggling sorted that out. I think I am losing a little bit coolant though. Must be a leak on those 2 hoses. I received the 2 replacement hoses the other day in the mail. Going to do them some day next week, will do the RTV method though, just as insurance.
MisterM52 is offline   Reply With Quote
Old 06-18-2019, 01:59 PM   #9
MisterM52
Member
 
MisterM52's Avatar
 
Join Date: Jul 2017
Location: Stuttgart, Germany
Posts: 98
iTrader: (0)
Default

A little update, while doing some maintenance I found that my bottom radiator hose was not fully inserted, and when I blew in the radiator and pressurized it with my mouth, it would leak from there. I cleaned it up and inserted it properly that and added a new hose clamp, I also found my top bleeding screw on the radiator was not going in fully as well as the radiator cap was broken. I think those were slowly leaking coolant out. So if anyone in the future have a slow coolant loss, be sure to check these lines too!
MisterM52 is offline   Reply With Quote
Old 07-25-2019, 05:05 PM   #10
shriberone
Junior Member
 
Join Date: Jul 2019
Location: ohio
Posts: 7
iTrader: (0)
Default

Quote:
Originally Posted by BRADESTAR View Post
I don't use any RTV. A little lube on the rubber gasket so it seats properly and that's that.

..Your heater core valve looks a little suspect there, I don't know how far I'd trust that thing.

that's it right there. I found that rtv, is for inexperienced fixes.
shriberone is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water meth kit on m44 no boost . dguzzardo22 Induction 10 12-15-2011 10:49 PM
Strange blowing/vaccuum noise from M44 ti Variance Engine 4 05-12-2009 09:39 PM
Water in driver's rear cubby Variance Misc 13 10-29-2006 03:35 PM
1998 318ti Sport for sale (soon) - very low mileage seh US and North America 25 02-26-2006 03:12 AM
OEM BMW Versus Hartge Rear Wing writeb Exterior 8 06-11-2004 03:42 AM


All times are GMT +1. The time now is 10:24 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 104.07 k/122.92 k (15.33%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.