318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine Swaps

Notices

Engine Swaps Engine conversions.

.
» Recent Threads
Another Swapped Ti
11-19-2016 06:43 PM
Last post by ZEK
Today 03:23 PM
87 Replies, 44,890 Views
Hello
07-12-2020 02:08 AM
Last post by J!m
Today 11:57 AM
7 Replies, 527 Views
Odor after differential...
Today 12:13 AM
Last post by aldogg7
Today 12:13 AM
0 Replies, 128 Views
Mysterious M44 Coolant...
11-27-2018 12:46 AM
Last post by Boston_Green_m42ti
Yesterday 08:31 PM
8 Replies, 1,226 Views
California Top motor...
08-09-2016 12:46 AM
Last post by FunElan
Yesterday 08:02 PM
54 Replies, 26,002 Views
New Aussie 318ti owner
03-18-2020 06:29 AM
Last post by lazoh
Yesterday 06:01 PM
3 Replies, 627 Views
318ti parts
06-09-2020 12:00 AM
Last post by Spartan 059
Yesterday 04:30 AM
7 Replies, 1,866 Views
Troubleshooting AC -...
07-13-2020 01:13 AM
Last post by Boston_Green_m42ti
07-13-2020 01:13 AM
0 Replies, 161 Views
parting out a nice 95...
05-16-2020 10:27 PM
Last post by NMSDAD1
07-12-2020 05:41 PM
10 Replies, 3,021 Views
free door card (+...
03-27-2020 01:07 AM
Last post by adcurtin
07-12-2020 02:30 AM
8 Replies, 2,322 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 04-22-2018, 11:27 PM   #1
Alhale
Junior Member
 
Join Date: Apr 2018
Location: Washington USA
Posts: 2
iTrader: (0)
Default M44 cranks no spark

Hi guys new to the forum. So i have a 1998 Ti. I recently swapped in a more fresh m44 into it.(last one had a bad knock). Currently it'll just crank. Ive replaced the crank and cam sensor. I have fuel pressure. Ive checked fuses replaced relays. Dme has no water damage. Changed coil packs. Stil just cranks but no codes on dash. Need help asap thank you
Alhale is offline   Reply With Quote
Reply

Bookmarks

Tags
318ti , cranks , m44 , no spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 M44 Cranks no start :( stefan262 Engine 0 09-04-2016 05:26 PM
M44 Rough Idle/Misfire After Spark Plug Change ZEK Maintenance 4 03-02-2016 09:59 PM
318ti use Z3 DME for SAP delete and emissions delete new318tifan Engine 5 02-03-2016 03:24 PM
no start with spark 96 w/ m44 no codes. domaas Engine 31 10-13-2014 03:17 AM
m44 thermostat replacement and spark plug question aziankingz Maintenance 13 01-24-2010 06:44 PM


All times are GMT +1. The time now is 06:04 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.39 k/73.95 k (12.92%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.