318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
Learning to drift
06-29-2019 09:11 PM
Last post by andakn
Today 02:59 AM
2 Replies, 1,648 Views
Repair vs. Replace? ...
07-29-2019 03:41 PM
Last post by roadrash
08-16-2019 04:53 PM
4 Replies, 1,825 Views
M47 crank on m44, crank...
08-16-2019 03:24 PM
Last post by Rtalatief
08-16-2019 03:24 PM
0 Replies, 115 Views
'95 318ti auto to 325ti...
01-06-2016 06:56 PM
Last post by EtherD5
08-16-2019 12:45 PM
8 Replies, 2,976 Views
DASC install manual...
08-15-2017 02:28 PM
Last post by Alivinglegend
08-16-2019 06:59 AM
7 Replies, 2,450 Views
WTB in Norcal
01-13-2019 11:33 PM
Last post by cabrenee
08-15-2019 02:28 AM
12 Replies, 3,824 Views
Engine Bay Whine and...
08-09-2019 02:34 AM
Last post by teamjoe
08-14-2019 05:17 PM
4 Replies, 1,496 Views
98 Ti Wiring Harness and...
08-14-2019 05:13 PM
Last post by 98318ti
08-14-2019 05:13 PM
0 Replies, 192 Views
How much is too much $...
06-22-2019 10:31 PM
Last post by shriberone
08-13-2019 09:17 PM
5 Replies, 2,778 Views
California Top Complete...
08-11-2019 09:43 PM
Last post by Trusted-1
08-13-2019 02:48 PM
6 Replies, 829 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-08-2019, 02:18 PM   #1
Rj318ti97
Junior Member
 
Join Date: Aug 2019
Location: Pennsylvania
Posts: 3
iTrader: (0)
Default 97 318ti overheating hard start

I am new to the BMW 318ti but I am.having a problem I recently I overheated and pulled over waited until next day got the car home by driving it and I found it to be a leak in the water hose connector in the back of the cylinder head I have fixed this issue and now the car is very hard to start I have to hold the pedal to the floor when starting and I can smell gas when trying to start It will eventually start idle rough for a minute then I rev it up and it starts to run run really good like it always had been I pulled the plugs after running and they are dry and nice golden brown color it now is always hard to start after this overheating issue I am stumped as what it could be any help would be appreciated very much I have an m44 engine I replaced the thermostat and engine temp sensor on the head but it still is very hard to start but once it starts it runs really good and idles fine after a minute of revving I hope no major issues I am dealing with car has 225000 miles
Rj318ti97 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
318ti wont start addesigns33 Engine 4 11-20-2012 03:40 PM
S52 Swap Hard Start Issues... HyperMikeD Engine Swaps 11 09-19-2011 02:21 AM
M42 w/ DASC hard start mystery ? Pursuit Induction 6 09-01-2010 03:37 AM
My 318ti has problems. Soon REMOVE ALTERNATOR DIY DJdistructionmia305 Lounge 0 05-18-2010 08:09 AM
318ti engine overheating ? jimmymcmahon Engine 13 03-12-2010 03:01 PM


All times are GMT +1. The time now is 04:06 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.56 k/74.04 k (12.81%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.