318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Wisconsin:1997 318ti...
Yesterday 04:22 PM
Last post by K12Pilot
Today 02:34 AM
3 Replies, 165 Views
318ti auto to 328ti auto...
03-16-2019 02:05 AM
Last post by graymae
Today 01:57 AM
30 Replies, 4,212 Views
318ti M50 Swap Clutch...
Yesterday 08:41 PM
Last post by BMWsandVolvos
Yesterday 08:41 PM
0 Replies, 105 Views
Mid-Ohio Track Event...
Yesterday 12:39 PM
Last post by Feffman
Yesterday 12:39 PM
0 Replies, 120 Views
Mid-Ohio Track Event...
Yesterday 12:39 PM
Last post by Feffman
Yesterday 12:39 PM
0 Replies, 72 Views
MVP Track Time 2019...
11-08-2018 12:34 PM
Last post by Feffman
Yesterday 12:37 PM
1 Replies, 701 Views
MVP Track Time 2019...
Yesterday 12:37 PM
Last post by Feffman
Yesterday 12:37 PM
0 Replies, 72 Views
Front camber plates
03-31-2019 06:00 PM
Last post by B1p0larbear
Yesterday 05:45 AM
2 Replies, 724 Views
97 black supercharged...
03-27-2019 06:41 AM
Last post by dug
04-18-2019 02:35 AM
7 Replies, 1,626 Views
Seats and Miscellaneous.....
04-18-2019 02:17 AM
Last post by dsamuel565
04-18-2019 02:17 AM
0 Replies, 196 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 05-26-2009, 05:59 PM   #1
s_menezes
Junior Member
 
Join Date: Jan 2009
Location: Miami
Posts: 13
iTrader: (0)
Angry Electrical Shutoff after Ignition ?!?!?!?!

Very strange and dangerous issue with my '95 TI :

I turn the car on (before the ignition) .... all electrical elements work perfect (radio, wipers, etc.). As soon as I turn the ignition key and the motor starts running .... radio, wipers, windows all cease to function.

Sometimes ... while driving ... out of nowhere the electrical comes on miraculously; but more often than not I have to make sure it won't rain, etc. because I live in South Florida and this could be a real hazard while driving.

Anyone have any clue what is going on?

Comments MOST APPRECIATED ! THANKS
s_menezes is offline   Reply With Quote
Old 05-26-2009, 09:28 PM   #2
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by s_menezes View Post
Very strange and dangerous issue with my '95 TI :

I turn the car on (before the ignition) .... all electrical elements work perfect (radio, wipers, etc.). As soon as I turn the ignition key and the motor starts running .... radio, wipers, windows all cease to function.

Sometimes ... while driving ... out of nowhere the electrical comes on miraculously; but more often than not I have to make sure it won't rain, etc. because I live in South Florida and this could be a real hazard while driving.

Anyone have any clue what is going on?

Comments MOST APPRECIATED ! THANKS
Bad unloader relay or bad wiring to unloader relay or ground issues
xxxJohnBoyxxx is offline   Reply With Quote
Old 05-26-2009, 09:46 PM   #3
s_menezes
Junior Member
 
Join Date: Jan 2009
Location: Miami
Posts: 13
iTrader: (0)
Thumbs up Unloader Relay

Hey I really appreciate the response. Is this unloader relay something I can simply buy and replace myself? Any idea where it is in a 318ti?

Thanks so much!
s_menezes is offline   Reply With Quote
Old 05-30-2009, 09:12 PM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

Quote:
Originally Posted by s_menezes View Post
Hey I really appreciate the response. Is this unloader relay something I can simply buy and replace myself? Any idea where it is in a 318ti?

Thanks so much!
Sorry for the delayed reponse. I forgot about this thread. Yes it can be purchased and is a plug in item. I'm not sure where it is on the ti. mine is a 97 318is and is position #2 in the relay group in fuse box. I'm sure someone on the board can help if you post a question of were is my unloader relay. Maybe check a Bentley manual.

Good luck
xxxJohnBoyxxx is offline   Reply With Quote
Reply

Bookmarks

Tags
electrical , ignition , shut off , wipers


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical questions minicoop900 Interior and ICE 11 05-25-2008 06:15 PM
Electrical drain Borg561 Electrical 5 03-24-2008 01:16 AM
electrical problems m44ic Electrical 7 05-15-2005 01:07 PM
Electrical woos Teno Electrical 5 04-18-2005 02:02 PM
electrical problem dodj Electrical 6 08-11-2004 05:18 AM


All times are GMT +1. The time now is 12:55 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 78.49 k/90.97 k (13.72%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.