318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
318ti to m50 NEED HELP
09-06-2015 05:45 PM
Last post by Arnesenmatthew
06-03-2023 04:55 AM
17 Replies, 22,895 Views
E36 compact suspected...
06-03-2023 04:16 AM
Last post by Jmc
06-03-2023 04:16 AM
0 Replies, 268 Views
318ti m50b25 swap
06-03-2023 02:33 AM
Last post by Arnesenmatthew
06-03-2023 02:33 AM
0 Replies, 244 Views
17x7.5 Steelies
05-26-2023 12:18 AM
Last post by RS3
05-31-2023 11:41 PM
1 Replies, 7,494 Views
1997 318ti under 5000...
10-08-2022 11:52 PM
Last post by RS3
05-31-2023 01:40 AM
7 Replies, 4,107 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 11-07-2022, 05:45 AM   #1
RX-Revvin
Junior Member
 
Join Date: Feb 2012
Location: Bay Area
Posts: 2
iTrader: (0)
Default Failed Then Passed Smog

Hello all, thought I should make a post that might help someone else having similar smog test issues (California smog specifically in my case). Backstory on the car, it has been sitting since 2015 or 2016 after overheating issues. Found a crack in the cylinder head which was finally replaced a couple months ago. Smog failed twice because of high NO numbers, then passed on the 3rd try.


Hereís the breakdown on each test attempt:


1st Test:
After being repaired the car was only driven around the block a couple of times, still had the old fuel in it. It was driven straight to the smog test station about 5 miles away:

15 MPH:
HC (PPM):
MAX: 59
MEAS: 48
CO (%):
MAX: 0.34
MEAS: 0.14
NO (PPM):
MAX: 486
MEAS: 775

25 MPH:
HC (PPM):
MAX: 35
MEAS: 12
CO (%):
MAX: 0.33
MEAS: 0.01
NO (PPM):
MAX: 502
MEAS: 673


2nd Test a week later:
Drove until the gas was down to near empty
Put in a bottle of Techron (non concentrate), plus 6 gallons of 91 Chevron
Drove around 30 miles before going to the test station
Car sat for around 10 minutes before test

15 MPH:
HC (PPM):
MAX: 59
MEAS: 13
CO (%):
MAX: 0.34
MEAS: 0.04
NO (PPM):
MAX: 486
MEAS: 565

25 MPH:
HC (PPM):
MAX: 35
MEAS: 4
CO (%):
MAX: 0.33
MEAS: 0.01
NO (PPM):
MAX: 502
MEAS: 694


3rd Test a week later:
Changed some parts:
Oxygen sensor (Bosch 13231)
Fuel filter (Mahle KL66)
Spark plugs (NGK 3199, replaced new NGK 7092 plugs that were installed when the cylinder head was replaced)

Drove until the gas was down to about 1/4
Put in 1/2 bottle of Red Line SI-1, plus 6 gallons of 89 chevron
Drove around 20 miles

The next day, day of the test:
Cleaned the MAF with CRC MAF cleaner
Drove around 60 miles before going to the test station
Car sat about 5-10 minutes before test

15 MPH:
HC (PPM):
MAX: 59
MEAS: 39
CO (%):
MAX: 0.34
MEAS: 0.08
NO (PPM):
MAX: 486
MEAS: 130

25 MPH:
HC (PPM):
MAX: 35
MEAS: 15
CO (%):
MAX: 0.33
MEAS: 0.05
NO (PPM):
MAX: 502
MEAS: 27


So the NO numbers changed really drastically. I wish I knew for sure which one of the changes was the main one responsible for the fix, the smog shop said it was likely the O2 sensor. Or was it just the old gas finally getting out of the system? It was having an intermittent 1286 code for Knock Sensor Test Pulse that eventually went away after putting in the first batch of fresh gas.

Hope this is helpful for someone else. I was going to replace the cat next, and was actually looking them up while in the waiting area during the 3rd test lol.
RX-Revvin is offline   Reply With Quote
Old 11-15-2022, 08:10 PM   #2
FunElan
Senior Member
 
Join Date: Jul 2012
Location: Dodging potholes in SoCal
Posts: 452
iTrader: (1)
Default

Thanks for the detailed write up. How many miles on the car? I've had similar problems. New o2 sensor helped me in 2019, but almost didn't pass in 2021.
__________________
'96 318ti California Edition- Montreal blue
'68 1600-2-Caribe blue
FunElan is offline   Reply With Quote
Old 12-10-2022, 04:46 AM   #3
RX-Revvin
Junior Member
 
Join Date: Feb 2012
Location: Bay Area
Posts: 2
iTrader: (0)
Default

Got 183K miles on it. Now trying to fix up an oil leak and also a power steering leak. It don't stop
RX-Revvin is offline   Reply With Quote
Reply

Bookmarks

Tags
smog


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed my first smog test.... FunElan Maintenance 2 12-27-2013 03:23 PM
Just passed CA smog w/ DASC and NickG st3 tune JP422 Induction 0 08-22-2013 06:12 PM
Smog test failed NO (ppm) rocketdan General Chit Chat 9 12-12-2012 06:32 AM
Rough idle, dies, Failed smog brandonm Engine 2 07-10-2012 02:19 AM


All times are GMT +1. The time now is 09:33 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2023, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 68.05 k/78.91 k (13.76%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.