318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
FULL Interior options...
10-08-2014 12:55 AM
Last post by Andy318is
Today 09:12 AM
14 Replies, 12,376 Views
Can WE get a roll call?
06-19-2006 05:26 PM
Last post by Andy318is
Today 09:10 AM
69 Replies, 32,752 Views
I wish they still made...
01-23-2020 05:39 PM
Last post by Andy318is
Today 09:06 AM
2 Replies, 867 Views
Buyers Guide - What to...
04-11-2005 05:42 AM
Last post by Andy318is
Today 09:04 AM
46 Replies, 83,086 Views
WTB: 318ti with auto &...
Today 08:32 AM
Last post by Andy318is
Today 08:32 AM
0 Replies, 51 Views
Ultimate Supercharger...
06-23-2019 09:06 AM
Last post by 1966Lemans
Today 03:14 AM
106 Replies, 83,968 Views
Bmw compact e36 child...
02-16-2020 04:50 PM
Last post by runnr548
02-23-2020 02:41 AM
3 Replies, 594 Views
Auto to Manual swap on a...
02-16-2020 09:39 PM
Last post by littlebobby
02-23-2020 02:31 AM
2 Replies, 468 Views
Diff and transmission...
02-18-2020 06:59 AM
Last post by M52tu 318ti guy
02-23-2020 02:25 AM
4 Replies, 371 Views
97 BMW 318TI Auto
02-15-2020 07:47 PM
Last post by J!m
02-23-2020 02:07 AM
2 Replies, 424 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-08-2019, 04:34 PM   #1
Rj318ti97
Junior Member
 
Join Date: Aug 2019
Location: Pennsylvania
Posts: 3
iTrader: (0)
Default Hard start

I have a 1997 318ti that had recently overheated I got the car home and noticed the water hose connector on the rear cylinder head was leaking so I replaced it no more leaking but and I also replaced thermostat and engine temp sensor on head but I can only get the car to start with the pedal to the floor and itidles rough for a minute then it will run and idle fine I do not know what the problem is it happened after the engine overheated I'm hoping it is a minor problem and not a blown engine or blown head also I pulled the spark plugs after running and they are dry and light Brown color which is normal no signs of being wet at all also I smell gas when I am crank to start the engine any help is greatly appreciated thank you
Rj318ti97 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
97 318ti overheating hard start Rj318ti97 Engine 0 08-08-2019 03:18 PM
1995 Club Sport Hard to Start Has Codes: PowerClubSport Engine 1 10-05-2016 07:03 AM
Very hard to start - no power under load MikeLiv Engine 1 02-15-2013 11:19 PM
Hard to start when its warm outside RodneyWarren Engine 0 05-02-2012 12:41 AM
M42 w/ DASC hard start mystery ? Pursuit Induction 6 09-01-2010 04:37 AM


All times are GMT +1. The time now is 02:44 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2020, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.13 k/72.43 k (12.85%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.