318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
FS Black 1997 318ti...
11-09-2018 01:05 AM
Last post by tmca
Yesterday 08:55 PM
7 Replies, 1,883 Views
WTB in Norcal
01-14-2019 12:33 AM
Last post by tmca
Yesterday 08:52 PM
6 Replies, 404 Views
Dedicated Track...
01-05-2019 05:26 PM
Last post by jdehaan
Yesterday 03:07 AM
9 Replies, 994 Views
Another Swapped Ti
11-19-2016 07:43 PM
Last post by ZEK
01-15-2019 02:37 AM
78 Replies, 35,657 Views
What model ti do you own?
02-26-2003 04:40 AM
Last post by dudecati
01-14-2019 08:27 PM
326 Replies, 110,725 Views
Uk based, Currently have...
01-14-2019 03:39 PM
Last post by limitedslipp
01-14-2019 03:39 PM
0 Replies, 172 Views
WTB 6 Cyl lowering...
12-28-2018 05:00 AM
Last post by ZEK
01-14-2019 01:54 AM
1 Replies, 400 Views
Whats your weight?...
09-24-2004 10:38 AM
Last post by 318tiFatherFigure
01-13-2019 10:36 AM
29 Replies, 21,540 Views
FS: Ews with matching...
01-12-2019 06:23 PM
Last post by Projectvoltron
01-12-2019 06:23 PM
0 Replies, 226 Views
Just Changed My Head...
01-12-2019 09:31 AM
Last post by 318tiFatherFigure
01-12-2019 09:31 AM
0 Replies, 202 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-18-2009, 12:35 AM   #1
318ti_dad
Junior Member
 
Join Date: Jun 2008
Location: Canada
Posts: 2
iTrader: (0)
Default warm start - no power

my 95ti has developed a problem when restarted when the engine is still warm. The idle is erratic and the engine will not rev or develop power. The throttle has to be held wide open and then it will eventually rev up and run fine. It usually takes about 10-20 seconds.
318ti_dad is offline   Reply With Quote
Old 03-18-2009, 12:59 AM   #2
ScottishTI
Member
 
ScottishTI's Avatar
 
Join Date: Feb 2009
Location: Beebe, Arkansas
Posts: 52
iTrader: (0)
Default

Tem sender, MAF or cold start valve,idel control valve, knock sensor is it showing warm on gauge?

Also lambda best to check for fault codes are you getting CEL light
__________________
And I looked, and behold a pale horse: and his name that sat on him was Death, and Hell followed with him. And Mpower was given unto them over the fourth part of the earth,
ScottishTI is offline   Reply With Quote
Old 03-18-2009, 01:11 AM   #3
Xenocide
Senior Member
 
Join Date: Aug 2008
Location: Raleigh/Charlotte, NC
Posts: 1,233
iTrader: (2)
Default

check your intake boot for rips, that was the problem on my 95
__________________
-Jeff
Xenocide is offline   Reply With Quote
Old 03-18-2009, 01:27 AM   #4
xxxJohnBoyxxx
Senior Member
 
Join Date: Dec 2007
Location: Gulfport, Florida
Posts: 3,208
iTrader: (1)
Default

blowin 4 just had the same problem. I think he said it was the sender that tells the DME the temp of the engine. PM him and he will tell you exactly what it was
xxxJohnBoyxxx is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
morning warm-up White ti Engine 30 01-19-2011 11:37 PM
heat not warm jcope HVAC 1 01-25-2009 09:10 PM
Unstable Idle on warm/HOT days???? clex2 Engine 3 06-19-2008 08:54 AM
finally it is getting warm !!!!TI is out!!!! dabesteva General Chit Chat 2 02-23-2007 05:58 AM
Meguire's 3 step, and finally a warm day! IndianaTravis Lounge 2 04-11-2006 04:56 PM


All times are GMT +1. The time now is 01:56 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 73.88 k/86.26 k (14.35%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.