318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Transmission

Notices

Transmission Automatic, manual and shift lever discussions.

.
» Recent Threads
Miscellaneous Parts for...
02-13-2018 10:56 PM
Last post by dudecati
Today 05:11 AM
52 Replies, 14,688 Views
97' M-Tech Edition...
08-30-2018 07:51 PM
Last post by Joelology
Today 03:48 AM
11 Replies, 2,255 Views
FS Black 1997 318ti...
11-09-2018 01:05 AM
Last post by tmca
Yesterday 08:55 PM
7 Replies, 1,912 Views
WTB in Norcal
01-14-2019 12:33 AM
Last post by tmca
Yesterday 08:52 PM
6 Replies, 425 Views
Dedicated Track...
01-05-2019 05:26 PM
Last post by jdehaan
Yesterday 03:07 AM
9 Replies, 1,018 Views
Another Swapped Ti
11-19-2016 07:43 PM
Last post by ZEK
01-15-2019 02:37 AM
78 Replies, 35,676 Views
What model ti do you own?
02-26-2003 04:40 AM
Last post by dudecati
01-14-2019 08:27 PM
326 Replies, 110,750 Views
Uk based, Currently have...
01-14-2019 03:39 PM
Last post by limitedslipp
01-14-2019 03:39 PM
0 Replies, 173 Views
WTB 6 Cyl lowering...
12-28-2018 05:00 AM
Last post by ZEK
01-14-2019 01:54 AM
1 Replies, 400 Views
Whats your weight?...
09-24-2004 10:38 AM
Last post by 318tiFatherFigure
01-13-2019 10:36 AM
29 Replies, 21,542 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 03-27-2018, 07:49 PM   #1
cocofunk
Junior Member
 
Join Date: Nov 2017
Location: San Jose, CA
Posts: 23
iTrader: (0)
Default No bolts in chassis where the CSB goes!

I did the rear main seal. Unbolted the driveshaft, tranny, etc. Now I have a couple questions.

1. What the hell do I do to get the CSB back on? A previous owner seems to have cut into the body where the CSB bracket bolts on to and I do not have these bolts.



2. Is there a way to F*** up bolting the tranny onto the engine? I am just hoping the tranny splines correctly went through the pressure plate and lined up correctly with the bearing. I ask because when I pushed the clutch (no brakes and fluid, all completely flushed) the pedal has no feel and springs up like a Jack-in-the-box.
cocofunk is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ac compressor bolts Romak HVAC 4 02-19-2013 05:37 AM
Exhaust bolts zoner Exhausts 6 03-07-2012 07:45 AM
FS / FT: 1987 LS1/T-56 RX7 (400WHP, seam-welded chassis, cage, street-legal) cbryant514 Non-auto related 3 01-26-2012 12:45 AM
Flywheel Bolts Broke and Fell Out ! HyperMikeD Transmission 8 01-16-2012 09:00 PM
M50 (OBDI) to ODBII (Chassis) issues TJ_ti Engine Swaps 20 01-24-2010 01:00 AM


All times are GMT +1. The time now is 05:45 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2019, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.76 k/73.10 k (12.78%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.