318ti.org forum

Go Back   318ti.org forum > Garage > Lounge

Notices

Lounge Temporary forum until new sections are suggested.

.
» Recent Threads
Happy Birthday bmans
Today 05:05 AM
Last post by 1996 328ti
Today 05:05 AM
0 Replies, 30 Views
Evap purge valve delete
10-20-2018 12:11 AM
Last post by Estii
Today 01:50 AM
1 Replies, 280 Views
Testing dual radiator...
08-05-2011 02:49 AM
Last post by weste46
Today 01:36 AM
64 Replies, 39,019 Views
PN: 51168193879
09-02-2018 04:15 AM
Last post by 1996 328ti
Yesterday 11:42 PM
5 Replies, 1,102 Views
Another Swapped Ti
11-19-2016 06:43 PM
Last post by ZEK
Yesterday 10:16 PM
77 Replies, 33,039 Views
1996 M44 Crank, no...
10-18-2018 09:36 PM
Last post by burner505
Yesterday 10:11 PM
4 Replies, 411 Views
WTB: 318ti - 5 speed
Yesterday 05:26 PM
Last post by stuffedgus
Yesterday 05:26 PM
0 Replies, 122 Views
1995 BMW 318ti (Kind of)
10-19-2018 05:27 PM
Last post by king_r_thur
10-19-2018 05:27 PM
0 Replies, 249 Views
Trip Meter Resets to Zero
10-19-2018 05:21 PM
Last post by tsr66
10-19-2018 05:21 PM
0 Replies, 194 Views
1996 5 speed feeler.
10-06-2018 05:30 PM
Last post by HellrotRuss
10-19-2018 02:53 AM
10 Replies, 1,075 Views
  Share/Bookmark
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-16-2010, 08:11 AM   #1
Gabor
Junior Member
 
Join Date: Aug 2009
Location: San Diego
Posts: 3
iTrader: (0)
Default misfire at idle

Perhaps this is not the best place to post this, but having browsed through the Garage I am ready to given up.

I have a 1997 318ti with 167K one the odometer. Overall, it is the best car that I have owned. I do hope that it will last me a bit longer, as another car is not in the budget anytime soon. I am not the original owner Ė I have had it for 12 years and 150K miles.

Issue 1. I have had a significant oil leak that started about 3 months ago. Since then, I have been keeping a close eye on the oil. The car leaves oil wherever it goes. I think it is the seal between the oil filter housing and the block, and or the one way valve that leads oil up to the oil filter housing. The leak started very suddenly. It appears to be coming from the front of the block. (Yes, I have been changing my oil & filter for a while. I know about the o-rings on the oil filter cap. The cap is dry, and I torque it down to the correct spec whenever I change the filter.)

Issue 2. This just started. I have a severe misfire. It idles at about 500 rpms, but had no problem accelerating. I have to press on the gas a bit before letting out the clutch or it will stall. The check engine light just lit and when I hooked a computer on it, the screen read a total of five messages. These were; P0300 MOD$12 1/5 random multiple cylinder misfire detected, and then P0301 for cylinder 1, P0303 for cylinder 3, P0302 for cylinder 2 and P0304 for cylinder 4. You get the idea.

Please understand that I have been trying to maintain my car to the best of my abilities. If not for just having spent a grand on a new catalytic converter and oxygen sensors, I would take it down to the local BMW shop. I have the Bentley manual, and donít really know where to begin. Experience wise, I have replaced the crank angle sensor and done my brakes. I am a former M-1 tanker, so I donít mind rolling up my sleeves and taking things apart Ė provided I have a digital camera and the Bentley manual at hand.

The most serious problem is issue 2. I donít even know where to begin. The computer unit I have been using to read the codes can also record them. Can anyone suggest some ideas as to where to start?


Thank you!

Gabor
Gabor is offline   Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire on idle Reg Engine 1 02-26-2010 02:47 AM
Misfire (I think!) oakley Engine 10 06-09-2008 10:49 AM
Misfire.. could it be my iridium NGK? oakley Engine 3 05-22-2008 11:14 PM
Rough engine idle or misfire. ED318 Engine 1 09-21-2005 09:14 PM
Hunting idle and at speed misfire stu Engine 1 10-29-2004 10:03 PM


All times are GMT +1. The time now is 10:59 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 102.66 k/112.16 k (8.48%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.