318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical


Electrical All wiring questions.

» Recent Threads
New rear brake upgrade...
10-04-2016 08:16 PM
Last post by JDL
Today 03:45 PM
36 Replies, 9,915 Views
97 318Ti 5-Speed NJ
Today 03:12 AM
Last post by manydubs
Today 02:09 PM
1 Replies, 198 Views
Suspension Upgrade FAQ -...
03-14-2007 03:06 AM
Last post by Sylvia
Today 10:27 AM
70 Replies, 60,442 Views
M-Sport steering wheels
02-06-2018 06:57 PM
Last post by Mr.Squeelerz
Yesterday 04:20 PM
9 Replies, 1,438 Views
Are the 60-2 impulse...
03-16-2018 05:43 AM
Last post by apexspeedtech
Yesterday 03:29 PM
2 Replies, 456 Views
Oem M3 mirrors for 318tis
02-28-2018 02:20 AM
Last post by Dustoff44
Yesterday 02:47 PM
10 Replies, 884 Views
Improve the oversteer...
03-08-2018 04:39 PM
Last post by manydubs
Yesterday 12:43 PM
5 Replies, 435 Views
Has anybody modified ASC...
03-07-2018 12:24 PM
Last post by sirius815
Yesterday 11:51 AM
12 Replies, 938 Views
AEM M42 woes
03-17-2018 04:53 AM
Last post by Whizbang
03-17-2018 04:53 AM
0 Replies, 176 Views
Euro glass headlights
09-24-2014 10:27 PM
Last post by angelicmisskitty
03-16-2018 11:17 PM
189 Replies, 103,185 Views
Reply Share/Bookmark
Thread Tools Display Modes
Old 01-10-2018, 03:39 AM   #1
Junior Member
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)
Default Side blinker light wiring

My driver's side light blinker (one in the fender) isn't working. Checked the for voltage and there is none. Anyone know where the wires lead? I see they disappear into the front fender, but I'm not sure where the feed comes from; the engine bay or interior of the car??? I assume I can pull the fender liner out and trace down the wires, but really don't want to go through the trouble if I don't haved to...
jmastrojr is offline   Reply With Quote
Old 01-11-2018, 12:29 AM   #2
Junior Member
Join Date: Aug 2017
Location: Tampa, Florida
Posts: 4
iTrader: (0)

This is funny, mine is ALWAYS slightly turned on. Hopefully someone can help both of us.
msolution is offline   Reply With Quote
Old 01-12-2018, 12:04 AM   #3
Junior Member
Join Date: Oct 2017
Location: New Jersey
Posts: 3
iTrader: (0)

The wires run from a harness under the fuse box and down to the wheel well behind the front fender liner. Looks like my issue was caused by a rodent. The break was actually in the engine bay, but I was able to slacken up the wire and pull the damaged area down into the wheel well. There was absolutely no way to get at the wires while in the engine bay...
Attached Thumbnails
Click image for larger version Name:	IMG_5950.jpg Views:	17 Size:	84.2 KB ID:	17092  
jmastrojr is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TAIL LIGHT MOD TI-driftin Electrical 1 02-17-2009 03:19 AM
wtb head unit, side mouldings, third brake light, grill M332TI US and North America 3 12-03-2008 05:35 PM
I need ONE right side clear corner light jtbeemer Exterior 3 08-06-2008 09:36 PM
Fog light wiring harness kcosh Electrical 24 04-04-2008 01:11 AM
WTB drivers side fog light panel b.u.ti-ful US and North America 0 09-24-2006 10:13 PM

All times are GMT +1. The time now is 07:14 PM.

Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2018, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 71.30 k/82.82 k (13.91%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.