318ti.org forum

Go Back   318ti.org forum > Search Forums

Notices

.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: LeadFox
Forum: Electrical 05-02-2011, 01:40 AM
Replies: 19
Views: 7,658
Posted By LeadFox
What I figured out is that I replaced the battery...

What I figured out is that I replaced the battery and alternator BEFORE I fixed that spliced power cable, so it killed them AGAIN. so I took them back and got them replaced AFTER it was fixed so all...
Forum: Electrical 04-23-2011, 07:18 AM
Replies: 19
Views: 7,658
Posted By LeadFox
hmm I will keep that in mind. I usually use WD40...

hmm I will keep that in mind. I usually use WD40 to clean rubber parts/hoses.
And on my way home tonight I had the same problems again, stereo dies, ABS light, blah blah blah....so I STILL don't...
Forum: Electrical 04-23-2011, 02:17 AM
Replies: 19
Views: 7,658
Posted By LeadFox
Well I cleaned out my ICV with some carb cleaner,...

Well I cleaned out my ICV with some carb cleaner, put everything back together. Check all the grounds from the battery and I followed the main + cable through the wire harness and made sure...
Forum: Electrical 04-21-2011, 01:34 AM
Replies: 19
Views: 7,658
Posted By LeadFox
ok cool that makes me feel better. Well I will...

ok cool that makes me feel better. Well I will update tomorrow after I put the ICV back on and do that testing. Thank you so much, you have no idea <3
Forum: Electrical 04-21-2011, 12:17 AM
Replies: 19
Views: 7,658
Posted By LeadFox
hmm very interesting...I know what I will be...

hmm very interesting...I know what I will be doing tomorrow now.
But today working on it I found a wear spot in my + battery cable where I see it must have touched something because it was black...
Forum: Electrical 04-20-2011, 07:31 PM
Replies: 19
Views: 7,658
Posted By LeadFox
thanks man. I will have trust in her his advice....

thanks man. I will have trust in her his advice. Other than a bad ground, I found someone with similar issues and it was the ICV/PCV valves. Any opinions? And I had a friend of mine tell me when he...
Forum: Electrical 04-20-2011, 06:38 PM
Replies: 19
Views: 7,658
Posted By LeadFox
Gah this is so frustrating trying to find...I...

Gah this is so frustrating trying to find...I certainly don't know enough about electronics. Would you know the most common places for s ground problem? I'd rather not sit all day and do...
Forum: Electrical 04-20-2011, 06:22 PM
Replies: 19
Views: 7,658
Posted By LeadFox
I found a Bentley manual that helped me find the...

I found a Bentley manual that helped me find the grounds. Like the main ground from the battery, another under the car that goes from the chassis to the arm, under the rear seat. I'm doing some...
Forum: Electrical 04-20-2011, 04:36 AM
Replies: 19
Views: 7,658
Posted By LeadFox
I already checked all the grounds because that...

I already checked all the grounds because that was the first thing suggested to me. All of em were cleaned and checked out fine. I'm wondering if it's the ECU.
Forum: Electrical 04-20-2011, 03:18 AM
Replies: 19
Views: 7,658
Posted By LeadFox
Exclamation Phantom Power Problem

Got a 95 318ti, 160k, all stock, 4cyl, standard 5spd. Just replaced battery, alternator, O2 sensor, fuel filter and pump. Car starts up great, but after a few minutes it lobes bad and dies. Seems to...
Forum: Electrical 04-18-2011, 01:16 AM
Replies: 5
Views: 3,058
Posted By LeadFox
I was having a problem with the steering column...

I was having a problem with the steering column not unlocking so I took that apart to fix that, also hoping to find the ground problem there but wiring is perfect. Followed all of the wires from the...
Forum: Electrical 04-16-2011, 01:31 AM
Replies: 5
Views: 3,058
Posted By LeadFox
Any idea where that ground problem could be? I...

Any idea where that ground problem could be? I thought of that too but not sure where to start.
Forum: Electrical 04-16-2011, 01:10 AM
Replies: 5
Views: 3,058
Posted By LeadFox
And then...

I failed to add that the car will still die. I took it around the block twice. First stereo dies, then ABS light, then turn signals won't work, then the temp outside drops instantly to 16F (lolz) and...
Forum: Electrical 04-15-2011, 11:25 PM
Replies: 5
Views: 3,058
Posted By LeadFox
Exclamation Uknown power flux

I have a '95 318ti, 4cyl, 2 dr. All stock. I've been having this power issue where first my stereo will lose sound, then die all together. Then the ABS and battery light will come on, shortly after...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +1. The time now is 12:42 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
[page compression: 50.88 k/57.74 k (11.88%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.