View Single Post
Old 02-11-2008, 12:32 AM   #1
D33p
Junior Member
 
Join Date: Jan 2008
Location: Chesapeake, VA
Posts: 22
iTrader: (0)
Default Possibly stupid question (fuel pump relay)

Well here is the deal. My ti is dead. She won't crank over, several neighbors had mentioned the starter was the source of the problem. It sounds like the starter is spinning (Not sure if it is contacting the flywheel, any way to find out for sure?) But after reading this I thread I was thinking maybe it could be something else:

http://www.318ti.org/forum/showthrea...ht=bad+starter

Quote:
Originally Posted by Phil Marx View Post
Is it possible you started the car cold and moved it a short distance then shut it off? That happened to me once shortly after I got my ti and though I know what a bad starter sounds like, the sound the ti made not starting with fouled plugs sounded like it was spinning but not turning the engine. Almost as if it was turning over with no plugs in or no compression. At that time I took the plugs out, cleaned them with carb cleaner, dried them with compressed air, put them back in and it fired right up. I lived the next weeks in fear of starting and moving the car a short distance until I realized that if this happened all I had to do was floor the gas pedal while cranking and it always started and cleared itself right up. If you've been having this problem for a while and you've been cranking it without it starting, you may want to try flooring it while you crank and if it starts go out for along drive. If it won't start, try removing the plugs and cleaning them. Be careful not to overtorque them and use the little tool under the plastic spark plug cover to remove the wires without damaging them. Everything you need should be in your tool kit. Good luck.

At one point I could pump the pedal and I could get it to start, this no longer works.

I cleaned the plugs, still not cranking over.

Then it was mentioned that fuel pump/fuel relay could be faulty.

I checked the fuel pump and it seems to be working (It is audible and I can feel the gas going threw the lines)

So I guess my question is could my relay be bad but my fuel pump still work?

My reasoning for this is because when I took out the relay it seemed like it would almost crank over but would die when it ran out of fuel in the lines.

I did this twice and both times same results.

This is the relay I pulled (K6301) on diagram 3



Also if anything sounds off please let me know, I'm new to this and I am really trying to avoid going to the mechanic.

Thanks for any help!
D33p is offline   Reply With Quote