318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
I miss C'ing Ti Pics
Yesterday 08:08 AM
Last post by ChItalian1027
Today 05:12 PM
2 Replies, 166 Views
1999 318ti w/ M-Sport &...
Yesterday 08:49 PM
Last post by AlexWJD
Yesterday 08:49 PM
0 Replies, 20 Views
unfinished supercharged...
06-22-2021 03:57 PM
Last post by Spartan 059
Yesterday 01:29 PM
6 Replies, 5,659 Views
recommendations for...
07-13-2021 04:48 AM
Last post by BRADESTAR
Yesterday 08:20 AM
3 Replies, 840 Views
'95 Boston Green, ALL...
06-29-2021 04:24 PM
Last post by irdave
07-27-2021 02:21 AM
10 Replies, 3,192 Views
New to the group
05-30-2021 05:47 AM
Last post by FunElan
07-27-2021 12:02 AM
4 Replies, 2,214 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by sarinasr75
07-26-2021 02:40 PM
340 Replies, 172,947 Views
Longtime lurker via...
07-26-2021 07:33 AM
Last post by primo107
07-26-2021 07:33 AM
0 Replies, 205 Views
Happy Birthday ...
07-26-2021 05:00 AM
Last post by 1996 328ti
07-26-2021 05:00 AM
0 Replies, 197 Views
WTB: 318ti clubsport in...
05-21-2021 02:08 PM
Last post by jasminemicheal
07-23-2021 11:55 AM
6 Replies, 2,723 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 10-07-2017, 05:05 PM   #1
Akiimu
Junior Member
 
Join Date: Sep 2017
Location: Lakeland, Florida
Posts: 16
iTrader: (0)
Default Odd engine sound

I'm not sure what this sound may be due to. I know I need to do an oil change and as you'll be able to see, a cooling system overhaul.

I hope you all can help me. The link is below!

Akiimu is offline   Reply With Quote
Old 10-07-2017, 11:17 PM   #2
bazar01
Senior Member
 
bazar01's Avatar
 
Join Date: Aug 2009
Location: Georgia
Posts: 595
iTrader: (0)
Default

Sounds like a failing bearing on the belt tensioner pulley.
__________________
1996 Ti 280k miles and still going....
1993 964 - holding on to this one
2001 Burban, 240k miles
2018 Suburban Z71
bazar01 is offline   Reply With Quote
Old 10-08-2017, 12:42 AM   #3
Akiimu
Junior Member
 
Join Date: Sep 2017
Location: Lakeland, Florida
Posts: 16
iTrader: (0)
Default

Quote:
Originally Posted by bazar01 View Post
Sounds like a failing bearing on the belt tensioner pulley.
Can I replace the bearing? Or do I have to replace the whole belt tensioner pulley?
Akiimu is offline   Reply With Quote
Old 10-08-2017, 01:05 PM   #4
bazar01
Senior Member
 
bazar01's Avatar
 
Join Date: Aug 2009
Location: Georgia
Posts: 595
iTrader: (0)
Default

Grease is probably dried up.
Pop the bearing seal and re-grease it and see if it quiets down.
If not, you need a new tensioner.
Maybe you can just get the pulley.
Just take note that the pulley bolt is left hand threaded.
__________________
1996 Ti 280k miles and still going....
1993 964 - holding on to this one
2001 Burban, 240k miles
2018 Suburban Z71
bazar01 is offline   Reply With Quote
Old 10-09-2017, 04:58 PM   #5
bluoval6
Member
 
Join Date: Oct 2015
Location: Slidell, Louisiana USA
Posts: 89
iTrader: (0)
Default

Quote:
Originally Posted by bazar01 View Post
Just take note that the pulley bolt is left hand threaded.
I found this out the hard way

That sounds more like an alternator to me. My tensioner made more of a humming noise when it went. If you have a long screwdriver or piece of rod, hold one end to your ear and the other end to the suspected noise source (alternator body, tensioner bracket, etc.) When you find it, it should be obvious.

Scott
__________________
1998 318ti base that appears to be moulting
bluoval6 is offline   Reply With Quote
Old 10-09-2017, 06:54 PM   #6
bazar01
Senior Member
 
bazar01's Avatar
 
Join Date: Aug 2009
Location: Georgia
Posts: 595
iTrader: (0)
Default

Mine sounded the same metallic noise and thought it was the alternator.
I changed the alternator and it was still there.
The belt tensioner on mine went bad on the spring part and not on the pulley bearing.
Whenever the tensioner moved, it made a metallic noise.
I replaced the whole tensioner assembly.
__________________
1996 Ti 280k miles and still going....
1993 964 - holding on to this one
2001 Burban, 240k miles
2018 Suburban Z71
bazar01 is offline   Reply With Quote
Old 10-12-2017, 10:55 PM   #7
paul somlo
Senior Member
 
Join Date: Sep 2006
Location: Greeley CO
Posts: 228
iTrader: (0)
Default

Quote:
Originally Posted by Akiimu View Post
Can I replace the bearing? Or do I have to replace the whole belt tensioner pulley?
It depends on the tensioner. The old style, with the hex head bolt holding the pulley, has replacements available. If you have the new style, with the torx head bolt, I don't think there are replacements, you buy a whole new tensioner. Mine failed in the same manner as Bazar's - the spring portion of the tensioner was squeaking.
paul somlo is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What engine to make my 318ti faster? jmwagner866 Engine Swaps 0 03-10-2017 12:25 AM
Misc parts M42 Engine & Manual Tranny - 130k miles $700 wake74 Parting out & Parts (US) 19 01-24-2014 06:45 PM
Fun with math: determine engine displacement J!m Knowledge Base 1 06-24-2011 10:10 PM
The M43 Engine Query.... Corporate DGNR8 Engine 1 03-01-2011 08:44 PM
Cars with Premium Sound Option yoda Interior and ICE 22 06-11-2010 10:13 PM


All times are GMT +1. The time now is 08:26 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 88.00 k/103.64 k (15.09%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.