318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Suspension

Notices

Suspension Springs, sway bars, shocks.

.
» Recent Threads
I miss C'ing Ti Pics
07-31-2021 08:08 AM
Last post by b0m
08-02-2021 01:18 AM
3 Replies, 531 Views
1999 318ti w/ M-Sport &...
07-31-2021 08:49 PM
Last post by AlexWJD
07-31-2021 08:49 PM
0 Replies, 166 Views
unfinished supercharged...
06-22-2021 03:57 PM
Last post by Spartan 059
07-31-2021 01:29 PM
6 Replies, 5,836 Views
recommendations for...
07-13-2021 04:48 AM
Last post by BRADESTAR
07-31-2021 08:20 AM
3 Replies, 958 Views
'95 Boston Green, ALL...
06-29-2021 04:24 PM
Last post by irdave
07-27-2021 02:21 AM
10 Replies, 3,398 Views
New to the group
05-30-2021 05:47 AM
Last post by FunElan
07-27-2021 12:02 AM
4 Replies, 2,339 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by sarinasr75
07-26-2021 02:40 PM
340 Replies, 173,051 Views
Longtime lurker via...
07-26-2021 07:33 AM
Last post by primo107
07-26-2021 07:33 AM
0 Replies, 291 Views
Happy Birthday ...
07-26-2021 05:00 AM
Last post by 1996 328ti
07-26-2021 05:00 AM
0 Replies, 280 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 07-19-2005, 05:56 PM   #1
bmwpwr
Member
 
Join Date: Sep 2003
Posts: 67
iTrader: (0)
Default Loud banging noise in front suspension

I am getting this loud metal to metal noise out of the front left from the suspension. I will also hear a noise that sounds related when I apply the brakes. I pop from the left side. I took the brakes apart last night and pushed and pulled on all kinds of stuff last night but couldnt find anything.

May car sounds like a ford truck when I go over a bump. Any ideas??
bmwpwr is offline   Reply With Quote
Old 07-19-2005, 06:04 PM   #2
CirrusSR22
Senior Member
 
Join Date: Nov 2004
Location: Minneapolis
Posts: 1,587
iTrader: (3)
Default

Could be a front left ball joint. There are two of them up there.
CirrusSR22 is offline   Reply With Quote
Old 07-19-2005, 06:52 PM   #3
maherbaz
Senior Member
 
maherbaz's Avatar
 
Join Date: Jun 2005
Location: St. Louis
Posts: 138
iTrader: (0)
Default

I have a metal noise coming from the front left when I hit a bump also. I did the same thing as you, lifted it up and shook everything I could find, but couldn't find the source. If you find it, please let me know.
__________________
97 sport
maherbaz is offline   Reply With Quote
Old 07-20-2005, 02:26 AM   #4
L84THSKY
Senior Member
 
L84THSKY's Avatar
 
Join Date: Sep 2004
Location: Manassas, VA
Posts: 4,129
iTrader: (0)
Default

Motor mounts?????




Quote:
Originally Posted by bmwpwr
I am getting this loud metal to metal noise out of the front left from the suspension. I will also hear a noise that sounds related when I apply the brakes. I pop from the left side. I took the brakes apart last night and pushed and pulled on all kinds of stuff last night but couldnt find anything.

May car sounds like a ford truck when I go over a bump. Any ideas??
__________________

1998 (July) 318ti, 5-spd
OEM Armrest • Blaupunkt Heidelberg CD50 CD Player/Compact Drive MP3 Player • Diamond Audio 5.25" rear speakers • Navman ICN 530 GPS • BMWALARM.COM (with comfort settings) after market alarm system • Magnecor 8.5mm wires • M-Z3 Shifter/Momo Knob • Burlwood Dashboard • Stromung Exhaust • X-brace • Racing Dynamics Front Strut Bar • Carbonio C.A.I. • 17" Rial Rims • Vader Seats/Heated/Lumbar Support • M-tech Steering Wheel/Front Sway Bar/Front & Rear Bumper • Depos/w 6500K Angel Eyes/6000K HIDs • Clear Corners • M3 Mirrors • UUC Light Weight Flywheel/M5 Clutch/M3 Clutch Slave • E28 3.46 LSD/Mcoupe Cover/E30 Flanges & Halfshafts • UUC S.S. Brake/Clutch Lines • Hartge Roof Spoiler • BavAuto Springs• Bilstein Sport Struts/Shocks • E46 M3 Rear Shock Mounts • SPC Front Camber Kit • Reiger Hatch Spoiler • BavAuto Rear Camber Kit • Dinan Stage II Software • Turner Rear Sway Bar Reinforcements • BMW E46 Auto dimming mirror with Clown Nose alarm • Engine Compartment Light • Heated Wiper Fluid Retrofit • OEM Fire Extinguisher • Da'lan Trailer Hitch • Rear Sun Shade • OEM Fog Light Retrofit • H & R MZ3 Rear Sway Bar/ UUC Adjustable End Links • Cruise Control Retrofit • On Board Computer Retrofit • M3 twistie style side skirts • Carbon Fiber Hood
L84THSKY is offline   Reply With Quote
Old 07-20-2005, 06:38 AM   #5
mischief
Senior Member
 
mischief's Avatar
 
Join Date: Jan 2004
Location: MD/VA/DC
Posts: 834
iTrader: (0)
Default

my car the nois comes from the right front
could be it the mounts or i replaced the drivers side wheelbearing last year the right side make the same nois i shacked the tire and felt some play

have you had anywork done anytime soon


i replaced all the lowercontrol arms,tie-rod,calipers,bushings,bushing mounts,shocks and springs and left side wheel bearing few months back
mischief is offline   Reply With Quote
Old 07-29-2005, 07:50 PM   #6
bmwpwr
Member
 
Join Date: Sep 2003
Posts: 67
iTrader: (0)
Default

Ok, this is making me crazy. I have tracked the problem down to the left front brake. I took it a part and put it back together to make sure everything was tight. Everything seems to be tight. Ive still got the noise.

The reason I think it has something to do with the brake is because i can modulate the rattle sound by applying the brakes. With the brakes on there is no noise.

I cant figure it out...
bmwpwr is offline   Reply With Quote
Old 07-29-2005, 08:10 PM   #7
stormos
Senior Member
 
Join Date: May 2005
Location: England, UK
Posts: 1,288
iTrader: (0)
Default

mine has squeaked from the front right since i owned the car, has a new calliper too, stereo has helped to fix it..... well drown it out.....
__________________
1995 BMW 316i Cosmos Black
Mods: • Magnex Cat-Back Exhaust • Smoked Corner Lights + Repeators • M3 17" Wheels • De-Baffled Air Box • AC HandBrake Handle and Gear Knob • DEPO Euro Epsiloids + Predator Chronium Rings • Chrome Interior bits •IE Poly-Urethane RSFMs • Kenwood Power Series Audio • Powder Coated e36 325 Front Callipers • Sports Seats
stormos is offline   Reply With Quote
Old 07-29-2005, 11:27 PM   #8
angel318ti
Senior Member
 
angel318ti's Avatar
 
Join Date: Feb 2005
Location: Richmond Hill, GA
Posts: 1,231
iTrader: (1)
Default

I'm willing to bet that it is the motor mounts. I had the same problem. I had not 1, but 2 broken motor mounts.
angel318ti is offline   Reply With Quote
Old 07-29-2005, 11:28 PM   #9
angel318ti
Senior Member
 
angel318ti's Avatar
 
Join Date: Feb 2005
Location: Richmond Hill, GA
Posts: 1,231
iTrader: (1)
Default

just grab a hold of your engine and shake it. That should be enought to tell you if they are bad
angel318ti is offline   Reply With Quote
Old 08-02-2005, 09:41 AM   #10
96ti
Senior Member
 
Join Date: Feb 2004
Location: Southern California
Posts: 225
iTrader: (0)
Default

kind of glad to know I'm not the only one
__________________
Love my ti
96ti is offline   Reply With Quote
Old 08-02-2005, 03:19 PM   #11
maherbaz
Senior Member
 
maherbaz's Avatar
 
Join Date: Jun 2005
Location: St. Louis
Posts: 138
iTrader: (0)
Default

anyone know how i can find the motor mounts or how hard they are to replace?
__________________
97 sport
maherbaz is offline   Reply With Quote
Old 08-04-2005, 12:42 AM   #12
maherbaz
Senior Member
 
maherbaz's Avatar
 
Join Date: Jun 2005
Location: St. Louis
Posts: 138
iTrader: (0)
Default don't look beyond the obvious

I've been trying to find where this rattle has been coming from for a month.....raise the car up, shake everything, take off the bumper, shake the engine, everything. Can't find it. Finally I notice I'm missing the brake pad clip, DUH. So anyone else hearing a rattle in the front, don't look beyond the obvious, is your clip still on?
__________________
97 sport
maherbaz is offline   Reply With Quote
Old 08-05-2005, 07:41 AM   #13
96ti
Senior Member
 
Join Date: Feb 2004
Location: Southern California
Posts: 225
iTrader: (0)
Default

Yeah, it is the anti rattle clip that causes the noise. I over look it because the old clip was still on, but it doesn't work. I replaced it today, problem's gone.
__________________
Love my ti
96ti is offline   Reply With Quote
Old 09-12-2005, 10:13 PM   #14
bmwpwr
Member
 
Join Date: Sep 2003
Posts: 67
iTrader: (0)
Default

I finally discovered what the noise was. it was the left front brake pads. They fit in the caliper and move around. I put new pads in and the noise is gone.
__________________
Check out my rides - http://www.motorpride.com/spridgetMpower84/
bmwpwr is offline   Reply With Quote
Old 05-13-2006, 02:59 AM   #15
FMD
Senior Member
 
Join Date: May 2005
Location: Seattle
Posts: 181
iTrader: (0)
Default

Sorry to raise the dead but this problem has come up for me.

My left front suspension bangs, clunks, pops, whatever like crazy over dips and bumps and it even pops when I turn the wheel hard left to right while driving. I took the car up to 70 or more and let off and over uneven surfacings the front suspension (left) banged and clunked rapidly BANG BANG BANG BANG BANG and I can feel it very strongly in the steering wheel at this speed as well (wheel bangs slightly left and right with the sound).

My steering also seems to be out of alignment pulls to the right a bit with the wheel held straight.

I took the car to my mechanic today and we went for a drive and put the car on the lift; he inspected the front and he says he doesn't see anything out of order and checked torque on some of the nuts for the lower control arms, etc. We moved the swaybar (eibach) endlinks to soft since they looked like they were binding at the tight setting. The bang / clunk didn't go away and seems even more powerful now.

We're pretty stumped, and this sound is unbelievably HORRID. Like someone is letting the car have it with a mallet.

Anyone have any suggestions or ideas?

Edit: I should add that I've got Koni shocks on vogtland springs, control arms, polyurethane 'lollipop' bushings put in 2 summers ago.
FMD is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:58 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 114.35 k/137.95 k (17.11%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.