318ti.org forum

Go Back   318ti.org forum > Garage > Personal bios and Introductions

Notices

Personal bios and Introductions A short personal history.

.
» Recent Threads
I miss C'ing Ti Pics
07-31-2021 08:08 AM
Last post by b0m
Yesterday 01:18 AM
3 Replies, 395 Views
1999 318ti w/ M-Sport &...
07-31-2021 08:49 PM
Last post by AlexWJD
07-31-2021 08:49 PM
0 Replies, 124 Views
unfinished supercharged...
06-22-2021 03:57 PM
Last post by Spartan 059
07-31-2021 01:29 PM
6 Replies, 5,759 Views
recommendations for...
07-13-2021 04:48 AM
Last post by BRADESTAR
07-31-2021 08:20 AM
3 Replies, 909 Views
'95 Boston Green, ALL...
06-29-2021 04:24 PM
Last post by irdave
07-27-2021 02:21 AM
10 Replies, 3,323 Views
New to the group
05-30-2021 05:47 AM
Last post by FunElan
07-27-2021 12:02 AM
4 Replies, 2,284 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by sarinasr75
07-26-2021 02:40 PM
340 Replies, 173,008 Views
Longtime lurker via...
07-26-2021 07:33 AM
Last post by primo107
07-26-2021 07:33 AM
0 Replies, 256 Views
Happy Birthday ...
07-26-2021 05:00 AM
Last post by 1996 328ti
07-26-2021 05:00 AM
0 Replies, 252 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 08-26-2009, 04:24 AM   #1
steve64h
Member
 
Join Date: Aug 2009
Location: Erie, Michigan USA
Posts: 46
iTrader: (0)
Default Hello from a new, first time BMW owner

Hi! I'm glad to find so many people are so enthusiatic about their TIs!
I just bought mine this July and I love it... It's been giving me a hard way to go though! I just replaced the fuel pump, and now the number 31 fuse keeps blowing and I can't start my car! I spent about three hours dismantling my dash and unplugging everything I could including the alarm module and the clock. It's still in the parking lot at my job! Is there a common problem that causes this fuse to ground out? The car has suffered a front hit while in the care of its previous owner, also the radio has been replaced. I'm thinking of hot-wiring it so I can atleast drive it home. any suggestions?

Car is a '97 318 ti with 5sp. 3.19L engine and LSD.

Thanks,
Steve
steve64h is offline   Reply With Quote
Old 08-26-2009, 04:43 AM   #2
FLJayson318
Senior Member
 
FLJayson318's Avatar
 
Join Date: Jun 2007
Location: Safety Harbor, FL
Posts: 112
iTrader: (0)
Default

welcome, im not sure which fuse is 31 lol its too late to go out and check in my car but when i replaced my headunit i didnt tape off one wire and it blew some electrical stuff in my dash(rehostat...idk how to spell it) so i would make sure everything is taped off there but why are you taking appart your dash and unplugging everything????...
FLJayson318 is offline   Reply With Quote
Old 08-26-2009, 04:58 AM   #3
pnosker
Senior Member
 
Join Date: Aug 2006
Location: Central NJ
Posts: 2,440
iTrader: (4)
Default

That's weird... looks like Fuse 31 is essential for the dash electronics (OBC, etc.). Has it been raining? Maybe it got a little wet back there.

Good luck man. BTW it's a 1.9L, not a 3.19L... that would be nice though.
pnosker is offline   Reply With Quote
Old 08-26-2009, 05:33 AM   #4
tiFreak
Senior Member
 
Join Date: Sep 2007
Location: asdfasdf
Posts: 10,029
Vehicles
iTrader: (8)
Default

welcome, sucks that you're having big problems this early in your ownership though
tiFreak is offline   Reply With Quote
Old 08-28-2009, 03:34 PM   #5
steve64h
Member
 
Join Date: Aug 2009
Location: Erie, Michigan USA
Posts: 46
iTrader: (0)
Default

Thanks to everyone for the replys.
I found one end of the short by tracing the fuse with the aid of the downloadable electrical schematic and then pulling wires from the splice under the dash. (I had torn the dash apart because the previous owner had installed a radio and I figured he probably pinched a wire with the tin box the radio slides into) I got the car home but am only half way finished with tracing the short.

I am amazed at the amount of unnecessary stuff BMW put in this car to make the interior look neater. I'll bet I removed 25 lb of panels and my instruments and airbags are still in place. Some where in the 1980s car makers decided that owners should think their cars ran by magic and there should be no wires, or even an engine visible to the naked eye. It's my pet peeve with all car makers. just ranting a little, probably a good topic for another thread.
Thanks to pnoscer for the spell check! It's a 1.9 and a 3.19 would be nice, I'd like to have a 1.2 though, probably get 40 mpg with that and still have plenty of ponies for me!

Last edited by steve64h; 08-28-2009 at 03:42 PM.
steve64h is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First time owner looking for a project! chentsc Interior and ICE 10 08-28-2009 03:55 PM
I think it might be time... madfronter Lounge 20 12-05-2008 06:11 PM
New to the site, Long time ti owner rustyrox Lounge 3 09-11-2008 10:33 PM
First Time Caller, Long Time Listener Calgary98TI Lounge 2 08-12-2005 03:23 AM
Long-time reader now Ti owner AutoM3otives Personal bios and Introductions 5 01-02-2005 03:48 PM


All times are GMT +1. The time now is 05:57 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 79.75 k/93.00 k (14.25%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.