318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
The 318ti OBD-II engine...
10-19-2006 06:48 PM
Last post by J!m
Yesterday 11:15 AM
163 Replies, 138,762 Views
Black 1998 Ti
09-19-2021 07:37 PM
Last post by samulis
09-19-2021 07:37 PM
0 Replies, 160 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by samulis
09-19-2021 07:21 PM
341 Replies, 175,422 Views
Underbody panels
09-18-2021 02:33 PM
Last post by StoneWheelRacing
09-18-2021 02:45 PM
1 Replies, 273 Views
Ultimate Supercharger...
06-23-2019 08:06 AM
Last post by MisterM52
09-16-2021 08:40 PM
130 Replies, 220,275 Views
WTB: S50/S52 swapped or...
08-29-2021 04:22 PM
Last post by ZEK
09-15-2021 06:59 PM
6 Replies, 1,634 Views
Running rough
09-13-2021 02:37 PM
Last post by ti-billy
09-13-2021 02:37 PM
0 Replies, 513 Views
What Bolt size for 6Cyl...
09-12-2021 07:53 PM
Last post by ZEK
09-12-2021 07:53 PM
0 Replies, 409 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-13-2021, 02:37 PM   #1
ti-billy
Senior Member
 
ti-billy's Avatar
 
Join Date: Mar 2010
Location: Tulsa, OK
Posts: 251
iTrader: (0)
Default Running rough

96 ti, m44. Engine idles perfect when cold but as soon as it warms up it starts sucking a ton of air in the pcv valve and runs very rough with a weird pressure equalizing noise when shut off. No cel, no codes. Checked for vacuum leaks and found none. Anyone ever encountered anything like this?

Sent from my Pixel 3 XL using Tapatalk
__________________
1996 318ti base: m44, 5 spd, lsd - 18x8 bremmer kraft wheels w/sumitumo tires 225/40R18 & bmw locking lug studs, 10mm spacers in rear, halo headlights, cold air intake, koni str.t struts and shocks w/mounts, h&r sport springs, serp belts, control arm & tie rod kits, front sway bar links, JVC kd-x50bt headunit w/ipod hook up in the glove box, alpine sps-500(front and rear), jl audio 10" powerwedge max, jl audio 250.1 amp, motor mounts, fuel filter, passenger side window motor, drivers lower window run, muffler hanger kit, various interior bulbs, left door striker/ajar switch, lower hood latches, changed from gray vinal to black leather shift and parking brake boots, m3 weighted shift knob, ngk-r spark plugs, magnecor spark plug wires(blue),new cabin micro-filters,new headliner & a-pillar mouldings, 5w20 synth-blend oil and filter, BG Ultra Guard syn. rear end fluid & ls additive, BG Syncro Shift II syn. manual trans fluids, stainless steel braided brake lines and dot 4 fluid, extra brake light mod, new p/s reservoir and rubber hoses

need to do - fix door panels, paint job, MORE MONEY!!
ti-billy is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 318ti m42 5 speed stalling/ running rough MrMajicCity Engine 2 04-12-2014 05:17 PM
Running rough on re-start mbradican Misc 1 08-27-2012 05:48 PM
M44 running rough, oil inside cyl2???? RsKeyz Engine 15 11-25-2009 12:46 AM
Rough running when started haworthp Engine 20 01-27-2009 05:01 PM
Running rough... 3-4k RPM cossieturbo Engine 1 02-15-2006 01:04 AM


All times are GMT +1. The time now is 04:02 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 62.64 k/71.72 k (12.66%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.