318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
unfinished supercharged...
06-22-2021 03:57 PM
Last post by Spartan 059
06-22-2021 03:57 PM
0 Replies, 324 Views
1998 BLUE 318 ti for SALE
06-22-2021 02:32 AM
Last post by Blue
06-22-2021 02:32 AM
0 Replies, 236 Views
Save this ti
06-19-2021 06:59 AM
Last post by b0m
06-19-2021 06:59 AM
0 Replies, 862 Views
Partial Interior Part out
05-23-2021 09:40 PM
Last post by lumitrac
06-17-2021 03:43 PM
14 Replies, 5,161 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 04-17-2021, 08:51 PM   #1
tiRally
Junior Member
 
Join Date: Jun 2019
Location: Colorado
Posts: 6
iTrader: (0)
Default No start - "weak" spark, no codes, new crank position sensor

Hey all, A month or so ago when I tried starting my '98 ti, it fired a few times then nothing but crank. No codes were thrown. I've tried the following so far:

1. I sprayed carb cleaner into the throttle body, no difference.
2. Tested plug #1 and no spark
3. Checked DCM compartment, dry as a bone
4. Replaced the coil pack, no difference, returned it.
5. Replaced the crank position sensor (VNE, NOT genuine BMW); cranks but doesn't fire (my poor flayed hands )
6. Tested plug #1 today and recorded it (below)- it sparks brightly every few seconds but that's it - car still cranks but doesn't fire.

From what I understand, since it's sparking it's not the computer. What should I try next? Test the relays? Test fuel pressure? Compression test? Test the fuel pump? I can turn wrenches but I'm not much good with testing electronics.

I'm confused as to the change in sparking with no improvement after replacing the CPS unless the CPS and something else went bad simultaneously (or the CPS is junk). Any help is appreciated!

https://youtu.be/csHCHoFygQw">https://youtu.be/csHCHoFygQw" type="application/x-shockwave-flash" width="425" height="350">
tiRally is offline   Reply With Quote
Old 04-19-2021, 02:19 AM   #2
J!m
Moderator
 
J!m's Avatar
 
Join Date: Jun 2003
Location: Bouncing off the rev limiter in CT!
Posts: 3,046
Vehicles
iTrader: (1)
Default

Check for corroded ground leads.

If it’s not simple, you have to go back to ground zero and check everything...
__________________
"Speed's just a question of money. How fast you 'wanna go?"

Order Swap Manuals Here => http://www.318ti.org/forum/showthread.php?t=12912

WolferJ- gone but not forgotten. R.I.P.
J!m is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code List - Stomp Test OBD1 biorjin Engine 28 02-08-2011 01:21 AM
Crankshaft position sensor netn3gro Maintenance 1 03-05-2007 12:54 AM
95 ti wont start or crank wctouring7 Electrical 11 12-23-2006 10:14 AM
Help! Have spark, Have fuel, NO START fat-ti Lounge 13 10-30-2006 05:30 AM
error code list biorjin Exhausts 0 10-10-2005 01:55 AM


All times are GMT +1. The time now is 01:57 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 64.68 k/74.48 k (13.15%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.