318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Electrical

Notices

Electrical All wiring questions.

.
» Recent Threads
Partial Interior Part out
05-23-2021 09:40 PM
Last post by bronzybook
06-12-2021 04:55 AM
13 Replies, 2,721 Views
What sensor does OBD2...
06-12-2021 12:24 AM
Last post by paul somlo
06-12-2021 12:32 AM
1 Replies, 170 Views
FS: 1996 slicktop 318ti...
06-02-2021 02:35 AM
Last post by automaton
06-11-2021 03:30 AM
1 Replies, 1,416 Views
Hazard Switch wiring
06-06-2021 12:32 AM
Last post by FunElan
06-08-2021 08:47 PM
1 Replies, 1,387 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 02-25-2010, 07:27 AM   #1
theredchaser
Junior Member
 
Join Date: Mar 2009
Location: california
Posts: 1
iTrader: (0)
Default Intermittent starting problem

I started getting this starting problem a few weeks ago but its gotten progressively worse.

When I turn on the ignition, sometimes it won't crank but instead I hear this sound similar to a vacuum cleaner. However on the second attempt it always starts 100%, with a nice healthy crank.

My *guess is that its a switch in the clutch that's disrupting the starting circuit, but have any of you guys had any similar problems?
theredchaser is offline   Reply With Quote
Old 02-25-2010, 12:50 PM   #2
vjmvjmvjm
Member
 
Join Date: Aug 2005
Location: Shepherdstown, WV
Posts: 51
iTrader: (0)
Default

What is the vacuum cleaner noise? Is it the starter spinning without engaging?

If the clutch is disrupting the circuit, you shouldn't hear anything. Try starting the car without pushing the clutch down, and see if you hear the noise. I'm guessing not.

I'm guessing that the vacuum cleaner noise is the starter spinning without engaging the engine. On the second try, it engages. Sooner or later, it won't work at all. Sounds like a problem with the starter.

This assumes that your battery is strong, and that the electrical connections between the battery and the starter are good.

Vic
vjmvjmvjm is offline   Reply With Quote
Old 02-25-2010, 04:49 PM   #3
bmvw
Senior Member
 
Join Date: Apr 2006
Location: San Diego
Posts: 231
iTrader: (0)
Default

I've had that same problem (for the last year). It's the starter bendix.
bmvw is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent remote door lock problem turbo5s Electrical 0 04-06-2009 04:43 PM
'95 318ti Starting Problem s_menezes Electrical 20 02-05-2009 08:43 PM
problem starting car on occasions hotmilk400 Engine 3 12-16-2008 11:08 PM
Intermittent Heat Problem mfixit HVAC 13 03-26-2008 07:42 PM
Starting Problem buddhajono Electrical 7 09-21-2007 07:07 PM


All times are GMT +1. The time now is 10:39 PM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 63.63 k/74.11 k (14.14%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.