318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
unfinished supercharged...
Yesterday 03:57 PM
Last post by Spartan 059
Yesterday 03:57 PM
0 Replies, 135 Views
1998 BLUE 318 ti for SALE
Yesterday 02:32 AM
Last post by Blue
Yesterday 02:32 AM
0 Replies, 178 Views
Save this ti
06-19-2021 06:59 AM
Last post by b0m
06-19-2021 06:59 AM
0 Replies, 773 Views
Partial Interior Part out
05-23-2021 09:40 PM
Last post by lumitrac
06-17-2021 03:43 PM
14 Replies, 5,088 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 09-11-2016, 09:09 PM   #1
Ozz
Junior Member
 
Join Date: Sep 2016
Location: Phoenix az
Posts: 2
iTrader: (0)
Default No start after pluggin in Intake Resonance Changeover Valve plug

After following this great tutorial http://318ti.org/forum/showthread.php?t=18066&page=12 I did all the work and ended up with one extra plug not accounted for
The car started fine the check engine light was on.So I called it a day.
I researched and discover the plug was for the Intake Resonance Changeover Valve under the intake.
So I plugged it in and it would not start. unplugged it still would not start.
The fuel rail has pressure.
I ordered a OBD2 scanner in the meantime.
Any ideas why it would not start??
96 318I Convertible US 5 speed

TIA

Last edited by Ozz; 09-11-2016 at 09:11 PM. Reason: Added my car
Ozz is offline   Reply With Quote
Old 09-12-2016, 01:15 AM   #2
Dr Shuffles
Senior Member
 
Join Date: Jun 2013
Location: Ithaca, NY, USA
Posts: 147
Vehicles
iTrader: (0)
Default

Does the starter turn?

The valve is probably a red herring. Your car should be able to start with or without it. My guess: some wire was re-attached improperly when you re-assembled everything, and then you knocked the connection loose when you were dealing with the valve plug. Also, it's worth checking the fuses.
Dr Shuffles is offline   Reply With Quote
Old 09-12-2016, 01:26 AM   #3
Ozz
Junior Member
 
Join Date: Sep 2016
Location: Phoenix az
Posts: 2
iTrader: (0)
Default

yeah I checked all the fuzes and the car turns over fine (starter is OK)
Ozz is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Head gasket going? Fubar6701 Engine 2 11-11-2013 02:33 AM
SAP (Secondary Air Pump) Repairs cali-ti Knowledge Base 5 01-23-2010 10:10 PM
M42 Intake Manifold / Valve cover / Oil pan bwawuz02 US and North America 1 10-04-2009 04:06 AM
Modified Cosmo Cold Air Intake System robcarync Air Filters/Intakes 38 09-15-2008 03:00 AM
where the hell is my intake control valve! :( rookie_98 Engine 2 08-16-2008 05:55 PM


All times are GMT +1. The time now is 09:48 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 65.09 k/75.77 k (14.10%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.