318ti.org forum

Go Back   318ti.org forum > Technical, Maintenance and Modifications > Engine

Notices

Engine Tuneups, chips, wires, spark plugs.

.
» Recent Threads
I miss C'ing Ti Pics
07-31-2021 08:08 AM
Last post by b0m
Yesterday 01:18 AM
3 Replies, 403 Views
1999 318ti w/ M-Sport &...
07-31-2021 08:49 PM
Last post by AlexWJD
07-31-2021 08:49 PM
0 Replies, 129 Views
unfinished supercharged...
06-22-2021 03:57 PM
Last post by Spartan 059
07-31-2021 01:29 PM
6 Replies, 5,762 Views
recommendations for...
07-13-2021 04:48 AM
Last post by BRADESTAR
07-31-2021 08:20 AM
3 Replies, 910 Views
'95 Boston Green, ALL...
06-29-2021 04:24 PM
Last post by irdave
07-27-2021 02:21 AM
10 Replies, 3,327 Views
New to the group
05-30-2021 05:47 AM
Last post by FunElan
07-27-2021 12:02 AM
4 Replies, 2,289 Views
What model ti do you own?
02-26-2003 03:40 AM
Last post by sarinasr75
07-26-2021 02:40 PM
340 Replies, 173,010 Views
Longtime lurker via...
07-26-2021 07:33 AM
Last post by primo107
07-26-2021 07:33 AM
0 Replies, 257 Views
Happy Birthday ...
07-26-2021 05:00 AM
Last post by 1996 328ti
07-26-2021 05:00 AM
0 Replies, 257 Views
Reply Share/Bookmark
 
Thread Tools Display Modes
Old 12-16-2008, 07:40 AM   #1
hotmilk400
Senior Member
 
hotmilk400's Avatar
 
Join Date: Apr 2008
Location: Bethlehem, PA
Posts: 1,106
iTrader: (13)
Default problem starting car on occasions

i am having problems starting my car on occasions. i have been having the problem for awhile, but today it started up again, and upset me.

i am not to experienced with cars, so dumb it down for me. haha (if i was, i wouldnt be asking what was wrong) anyway, once in awhile, when i turn my key, my motor wont start. it sounds like the motor is turning over at first, but then changes into what sounds like the motor freezing and makes a higher pitched "tizzzzz" sound like something that should be moving isnt moving. my battery is fine btw, its brand new. anyway, it only does it once in awhile. normally if it does do it, i turn off the key, and try again, and it might or might not do it again. when the motor finally does start it, it does struggle at first after. most of the time it starts without a problem. i am starting to think it could be related to the clutch, is that a possiblity? sometimes if i release the clutch and try again, it works. it might also be a fuel pump? i dunno. that is what i always thought, but sometimes when it does it , i might give it gas before i start it again, and it doesnt help at all. its hard to tell people what it is, because when i want people to figure it out, i can never get my car to do it.

if it wasnt for the long start-up time after it does it, i wouldnt care, but i am scared of stalling on the road, and getting hit because i cant start the car or something.. it hasnt happened, but i dont want to find out later that i shoudl have fixed the problem.

any chance anyone knows what it is, or might know what it is.
hotmilk400 is offline   Reply With Quote
Old 12-16-2008, 01:17 PM   #2
aceyx
Senior Member
 
aceyx's Avatar
 
Join Date: Aug 2004
Location: state college, pa
Posts: 3,431
iTrader: (0)
Default

Sounds like a bad solenoid on your starter.

The solenoid allows the bendix gear to actually turn the crank, transferring power from the electric starter motor to the engine in your car. If the solenoid is bad, the gear will spin without contacting the crank making a whirring noise.


Usually you can tap the solenoid with a hammer (I think with the M42/44 you'll have to use some type of bar as an extension) and it will work again for a few days. IIRC you can just replace the solenoid.
__________________
I scream, you scream, we all scream for ZOMBIES.
aceyx is offline   Reply With Quote
Old 12-16-2008, 07:19 PM   #3
hotmilk400
Senior Member
 
hotmilk400's Avatar
 
Join Date: Apr 2008
Location: Bethlehem, PA
Posts: 1,106
iTrader: (13)
Default

thanks, that sounds like the problem. i will look into getting a new one, since i dont care much for hitting things .. haha
hotmilk400 is offline   Reply With Quote
Old 12-16-2008, 11:08 PM   #4
aceyx
Senior Member
 
aceyx's Avatar
 
Join Date: Aug 2004
Location: state college, pa
Posts: 3,431
iTrader: (0)
Default

Well, it's a good idea for troubleshooting purposes. If it works, then it's that part. If not, you need to look elsewhere.

I've heard replacing the starter is a costly and trying process, can't imagine the solenoid is any different since it piggybacks the starter.
__________________
I scream, you scream, we all scream for ZOMBIES.
aceyx is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not starting... aznlonewolf135 Transmission 12 12-06-2008 08:38 PM
Please I need help starting yahgon Engine 3 08-18-2008 10:29 PM
Starting Problem buddhajono Electrical 7 09-21-2007 07:07 PM
Ti Engine swapped now problem starting williekhan Engine Swaps 10 05-27-2006 04:31 AM
HELP!!! Car not starting????? Viper3812 Engine 2 08-06-2005 05:59 AM


All times are GMT +1. The time now is 06:24 AM.


.
Powered by site supporters
vBulletin Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright ©1999 - 2021, 318ti.org
© vBadvanced CMPS v3.2.2
[page compression: 76.08 k/88.38 k (13.91%)]

318ti.org does not warrant or assume any legal liability or responsibility for the accuracy, completeness, or usefulness of any information or products discussed.